
10 Tips for Getting Started with Excel 

Excel is a powerful data organization program. It utilizes spreadsheets to organize and collate information.  Use 

this guide to get started with some essential Excel basics.  If you need further assistance, please ask for help at 

the Adult Services Desk.  We will be happy to answer any questions that you may have, or help you locate more 

guides to Excel. 

What is a Spreadsheet? 

A spreadsheet is a file that stores and organizes data.  It can contain simple lists or reflect complex relationships 

between sets of data.  A spreadsheet is made of columns and rows; the place where a column and row intersect is 

called a cell. Each cell reflects the type of data that is entered into the row and column.  

The key to making Excel work for you is to have your data ready.  Whether you are creating an address list, a 

budget, or cataloging your CD collection, data is the basis of everything that is done in Excel.   

  

Cell Width & Height 

The width and height of each cell can be adjusted to reflect the type of data entered there.  For example, if you 

need a short number reference at the beginning of each row, you can decrease the width of column A; if you need 

to enter a full address into a cell, you can increase the width of row 1.  Row and column size can be set manually 

or can be set to adjust automatically.  You can set the height or width when you begin the document, or when you 

have already entered data into the spreadsheet. 

To manually adjust row or column size: 

Place your mouse over the shaded border section at the beginning of the row or column (rows are numbered, 

columns are lettered).  When you place your mouse on the edge of any cell or row heading, it will turn into a 

directional arrow. 

Drag the arrow left / right to increase the column width, or up / down to increase the row width. 
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To have the row or column size adjust automatically (autofit): 

Select the rows or columns that you want to change by clicking the row number(s) or column letter(s). 

On the Home tab, in the Cells group, click Format. 

 

 

 

 

 

To autofit the row height,  

click here 

 

To autofit the column width,  

click here 
 

 

Entering Data into Cells 

To enter data into a cell, you must follow three steps:   

1)  Click on the cell that you want to enter data into; 2) Type the data into the cell; 3) Press enter on your keyboard 

or click another cell to enter further data. 

The fastest way to move from cell to cell in Excel is to use the tab keys or the arrow keys on your keyboard.  The 

“active cell,” or the cell that will receive any information that you type, is always the cell with the green outline (the 

active column or row are also highlighted in gray). 

  

Formatting Data 

The appearance of data and text in Excel can be changed in the same manner as in Microsoft Word and other 

Office 2007 applications. 
  

Bold, Italics, and Underline – Bold will make words appear in bold type.  To bold a word, click on the bold button in 

the Font section of the ribbon (under the “Home” tab) and then type the word.  To turn bold off, click on the bold 

button again.  You can follow the same steps for italics and underline:  To italicize a word, click on the italics 

button and type the word, or to underline, click on the underline button and type the word.  You can also bold, 

italicize, or underline an existing word by highlighting it, then clicking on the appropriate button in the Font section 

of the Home Ribbon.  
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Font – The font is the style of type for a document or portion of a document.  The most common (“default”) font is 

Calibri.   

To change the font style, go to the “Font” section of the Home Ribbon. Click on the drop-down arrow at the end of 

the current font setting (see above)) and select a new font.  To change the font size, click on the drop-down arrow 

next to the font size and choose a new size. 

Justification – Justification refers to how text lines up on a page or within a cell.  Justification can be left, right, 

center, or full.  Most documents are left justified (all text is aligned at the left).  Excel will default to left 

justification.  To alter the justification, you can click on the justification buttons in the “Alignment” section of the 

ribbon, under the “Home” tab. 

 

Number Format — You can format the appearance of numbers to reflect percentages, monetary symbols, 

commas, and decimal places by using the Number section of the ribbon.  To change the appearance of numbers in 

a cell or series of cells, select the cells then click on the appropriate format button in the ribbon.   

 

Find & Replace – Find and replace searches for specific words within a spreadsheet.  “Find” allows you to go to a 

specific number or cell label within a document (for example, you can find the word “groceries” within a 

spreadsheet).  “Replace” will locate a word or number and replace it with a different word or number (for example, 

you can find the word “savings” and replace it with “debit”).   To find a word or number, click on “Find” in the 

“Editing” section of the Home Ribbon.  A pop-up window will appear.  In the box labeled “Find what,” type the word 

or number you would like to locate, and then click on “Find Next.”  The term will be highlighted within the 

spreadsheet.  To close the pop-up window, click “Cancel.” 

 

Working With Data 

There are three types of data that can be entered into an Excel spreadsheet — text (a descriptive word or words), 

firm numbers (numbers that don’t change in relationship to the cells around them — 5, $4.00, 1.25, etc.), and 

formulas (=5+3, =4 x 8, etc.). Please note, all formulas in Excel must begin with an equal ( = ) sign.   

A simple address book could consist of a column of names (text), a column of addresses (text and firm numbers), 

and a column of phone numbers (firm numbers). 

  

 

  

 

 

A budget spreadsheet could include text, firm numbers, and formulas. Formulas are a more advanced application 

of Excel, but they can be extremely useful. Formulas are typed directly into the formula box ( fx ). The results of the 

formula appear in the current, active cell. 
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The formula in the sample spreadsheet on the previous page looks like this:  =(B2*0.05)+B2 

What does this mean?  Let’s break it down: 

  

=  (   B2    * 0.05  )    +      B2 

  

   

 

 

 

 

 

 

The results of the formula appear in column C in the spreadsheet above: $52,500.00 = ($50,000 * 0.05) + 

$50,000 

We can use the same formula, using new cell references, by right-clicking the mouse on the cell where the formula 

was originally entered, choosing “Copy”, then pasting that equation into the next cell.  So, the value in cell C3 is 

$42,000.00 = ($40,000 *0.05) + $40,000.  DO NOT type the answer — the spreadsheet calculates it, using the 

equation entered. 

Preset Formulas: Functions 

In Excel, a preset formula is called a function. Functions have been added to Excel as shortcuts that can be easily 

entered into a spreadsheet. Functions can be found on the Functions Ribbon, or in “Editing” section of the Home 

Ribbon.  

To use a preset function on the Formulas Ribbon, highlight the data that you want to work with in your spreadsheet 

(a section, row or a column of numbers).  Then, choose the function that you would like to perform. Try the 

Autosum option in the Functions Ribbon - SUM adds all numbers, AVERAGE averages the selected numbers, etc.  If 

you are working with a row of data, the result will appear in the cell to the immediate right of the last selected cell.  

If you are working with a column of data, the result will appear at the bottom of the column (see examples on the 

next page). 
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Creating a Workbook 

A Workbook is a collection of spreadsheets.  At the bottom of each newly launched Excel page, you will see three 

default sheets (see below).  You can move between sheets by clicking on the tabs at the bottom of the page.  

Formulas and functions can be made to carry over and relate to data from multiple sheets in a workbook. 

  

 

 

 

Saving and Printing Your Spreadsheet -- Excel spreadsheets can be saved in several formats: 

Excel Workbook — Saves the file as an Excel Workbook (.xslx).  This is the default setting in Excel 2007, and the 

format that most people will use to save Excel files. 

Excel Macro-Enabled Workbook — If you frequently use macros in a worksheet, you should save your work as a 

macro-enabled workbook (.xlsm). (Note — A macro is an advanced function in Excel.  It is a pre-recorded set of 

instructions for frequently used commands.) 

Excel Binary Workbook — Saves the file in a binary format, optimized for fast loading and saving. 

Excel 97-2003 Workbook — Saves the file in a format that is fully compatible with older versions of Excel. 

OpenDocument Spreadsheet — Saves the file in an XML-based file format.  The purpose of OpenDocument is to 

make data accessible regardless of the proprietary software used (Microsoft, Apple, Sun, etc.). 

PDF or XPS — Saves the file in a portable document format or Open XML Paper format.  Both PDF and XPS save 

the document like a photo or snapshot or the original document, for viewing by others. 

 

To save your workbook or spreadsheet: 

Click the File tab and choose Save As. A pop-up dialog box will appear.  Choose where you would like to save the 

file from the list of folders, then give the file a name and click the Save button. 

 

Printing Your Spreadsheet 

To print your spreadsheet, click on the File tab and choose “Print.”  The print dialog box will appear.  From the 

dialog box, you can choose how to print your spreadsheet.  To print the active sheet, simply click “Print” at the top 

of the dialog box.   
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Creating Tables in Excel 
Once you have a basic understanding of Excel, you can begin creating beneficial tools like tables and charts. Use 

this guide to familiarize yourself with the basics of creating and using tables.  
 

What is a Table? 

A table is an organized set of rows and columns with specific data sets.  Tables provide easy filtering of data, in 

addition to calculated columns and totaled rows, which make calculations simple. Tables can organize small 

amounts of data, or pages of information. NOTE: The key to making Excel work for you is to have your data ready.  

Excel will help you organize your data.  

  

Getting Started 

To begin creating a table in Excel, enter your data into a spreadsheet.  You can have as many columns and rows of 

information as you need.  You can also enter categories and headings at the beginning of each row and top of 

each column. 

 

 
  

 

 

 

 

 

 

 

 

 

 

 

Once data is entered, begin creating a table. Follow the steps below: 

1) Select the data that you would like to format as a table.  You can select specific cells, or entire columns or 

rows.  To select specific cells, hold down your left mouse button and drag across the cells that you would 

like to create a table from: 

  

 

 

 

 

 

 

 

 

 

 

You can also select entire columns or rows of data, as well, by holding down your left mouse button and dragging 

the mouse across the column letters (or row numbers).  

2) From the Home tab, select the “Format as Table” button. The “Format as Table” button allows you to select 

a style for the table that you are creating.  Select a style by clicking on the example. 

 

 

(see next page) 

 

 

 



“Format as Table” button     Table styles 

 

 

 

 

 

 

 

 

 

3) Excel will highlight the selected data with a dashed line. You will also see a pop-up box verifying the cell 

ranges that you have selected. Click “OK” on the pop-up box to create the table. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

4) A table will appear on the spreadsheet.  Note that the columns show your chosen heading, but also include 

a drop-down arrow.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



The drop-down arrows at the top of each row are used to sort, rearrange, and organize data further.  For example, 

you can alphabetize the items in Column 1 by clicking on the drop down arrow, and selecting “Sort A-Z.”   

 

 

 

 

 

 
 

  

Table categories can also be used to limit information shown within a table. Click on the category’s drop-down 

arrow, and look at the check boxes near the bottom of the pop-up window: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For example, if “Benefits” and “Salaries” are the only categories selected, the table will look like this, with only 

“Benefits” and “Salaries” visible: 

 

 

 

 

 

The remaining data has not disappeared — you are simply viewing a small portion of the total.  To return to viewing 

all data, click the appropriate category, then check the box next to “Select All” and all data will appear again.  

When you have finished working with your table, be sure to save your work. 
  

 

  

 

By default, all categories are listed in 

the table.  Uncheck some of the 

categories, though, and you can 

generate a new table view that shows 

only specific data. 

  

 


