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Take-Along Tutor: Using Microsoft Word 2010
Word processing is the creation of a document using a computer program.
Word processing is similar to using a typewriter – the keyboard is essentially
the same, and the process of typing a letter, term paper, etc., is the same.
Word processing, however, allows you to correct, enhance, or change a document with greater ease. In today’s class, we will use a word processing
program called Microsoft Word. Microsoft Word (many people refer to it as
just “Word”) is an easy-to-use program. In this pamphlet, you will learn how
to open, create, format, print and save a basic Word document

Launching Microsoft Word
To begin using Word, double-click on the Microsoft Word icon on your desktop.

Microsoft Word Icon

Microsoft Word will open. You will see a blank page, as well as “tabs” and
the “ribbon”. Tabs are keywords that indicated where certain types of activities or functions are located in Microsoft Word. Each tab is connected to a
ribbon. The ribbon contains the commands and activities that can be used in
Word.

You can choose to save your file to the Temporary drive on the computer, or to
your flash drive. Your flash drive should be listed by it’s brand name or type.

Tabs

The Ribbon

Each ribbon contains small pictures, or buttons, that you can click on in order to
alter the appearance of your document. Each small picture, or button, performs
a specific function. If you place your mouse arrow over the button, Word will give
you a brief description of what that button can do to your document (Example: If
you put your mouse over the “B” in the font section of the ribbon, Word tells you
that this button will make your text bold.).
We will discuss several of the ribbons and buttons in this handout.
You are now ready to begin using Word. Remember, Word is just like using a
typewriter – you just get to preview everything before it’s printed on paper.

Starting A New Document
To begin a new document, launch Microsoft Word. Then, click on the Office Button.
1) Click once on the
File tab.

1) Click once on the
New button..

A new, blank Word document will open on your screen.

Opening An Existing Document
Insert your flash drive into the computer’s USB drive (this is a small, rectangular
opening on the front or side of the computer “box” or CPU). To open a file, click
on the File tab at the top, left corner of your screen, and then click on the “Open”
folder.

File name box (type your document name here)

Saving to a USB or “Flash” drive – Follow the same steps for saving to the
Temporary drive, but select your flash drive instead. Your flash drive will likely be
listed under it’s brand name or type.

Flash Drive

A pop-up window will appear, listing misspelled words in red and grammatical
errors in green, along with suggestions for correction.. To correct the error,
select the correction that your would like to use and click “Change.” If it is an
error that appears more than once in the document, click “Change All.” If you
would like to ignore the error, you can choose to “Ignore Once” or “Ignore All.”

1) Click once on
the File tab.

1) Click once on the
Open folder.

A pop up window will appear. You will see a list of drives (listed “A:” “B:”, etc.). If
you have saved your document directly to your home computer, it will likely be in
the “C” drive. If you have saved your document to the flash drive, it will be labeled another letter, like “D” or “J”. (At the library, the flash drive is usually letter
“J”). Once you have located and accessed the drive where your file is located,
find the file / document that you want to work with. Double-click on the document
name to open it.

Saving A Document
Saving a document keeps a copy of it for future use. You can save a document to your computer’s hard drive, to a network drive, or to a removable drive.
Each drive is designated by a letter (A, B, C, etc.). In today’s class, we will
save a document to a network drive and a removable drive.
Saving To The Temporary Drive – On the library’s computers, you can temporarily save a document to the Temporary drive. The Temporary drive will
only retain the document for the day (it will be deleted when the computers
shut down in the evening). To temporarily save a document to the Temporary
drive, click on the “Save” button next to the Office button (see below).

To search other drives, click the
drive letter here

Formatting a Document
Save button

A pop-up menu will appear, with a “Save in:” drive listed. The “Temporary”
drive is usually the default drive in the library’s computer lab. Type a
name for your document in the “File name:” box (make it something unique,
that will readily identify your document), then click on the “Save” button. Your
file will be saved to the “Temporary” drive.

Formatting refers to the appearance of a document. Word documents can be
formatted during typing by clicking on the appropriate formatting button before
typing, or can be altered after typing. To format any element of a document after
it has already been typed, highlight the word or section you want to format, and
then click the formatting button. Here are some common formatting functions:

Undo – Undo will remove the last format, function, or typing sequence. To undo
the last command, click on the undo button (see below).
Undo button

Backspace VS Delete – The backspace and delete keys may be used to correct
a document. Backspace will remove any text or formatting to the left of the cursor. Delete will remove any text or formatting to the right of the cursor.
Inserting Text – Text may be inserted into an already existing document via the
keyboard. To insert text, move the mouse “I” bar to the place where you would
like to add text. Click once to move the cursor to the area.
You may type the new text between the existing text. If the new text deletes or
erases the old text, you need to press the “Insert” key on your keyboard
(the insert key is to the right of the backspace key) (see above).

This is the
insert key

Copy & Paste
Copy and Paste is a simple technique that allows you to move text and pictures
around a document, or from one type of document to another (from the Internet
to Word, or Word to Powerpoint, etc.). You can copy and paste with just your
mouse, or by using the Copy and Paste buttons on the Home tab.
To copy and paste using your mouse:
Locate the text or picture that you want to copy. Hold down your left mouse
button and drag it across the text or picture — the item will become highlighted.
Release your mouse and place it over the highlighted item, then click your right
mouse button once. A pop-up menu will appear; choose “Copy.” Move your
mouse to where you would like to add the copied item and right click. A pop-up
menu will appear; choose “Paste” and the item will be pasted into your document.
To copy and paste using the Home tab in Word:
Click on the Home tab. Locate the text or picture that you want to copy. Hold
down your left mouse button and drag it across the text or picture — the item
will become highlighted. Release your mouse. Look at the first ribbon section
under the Home tab — it has an option for “Copy” and “Paste” — click “Copy”
to copy the item. Move your mouse to the location where you would like to add
the copied item and click to move your cursor there. Choose “Paste” from the
ribbon and the item will be pasted into your document.
Click here to Copy

Tab – Moves cursor to a predestinated space, usually five spaces at a time (like
the indentation of a paragraph). Press the tab key to tab. DO NOT space over
to indent – use tabs!
Spacing – Area between typed lines in a document. You can have single, 1.5 or
double spacing. To change the spacing of a document or paragraph, either highlight the area in question, or place the cursor at the beginning of the paragraph or
section. Click on the drop down arrow next to the Line Spacing button in the tool
bar.

This is the
line spacing button.

Click here to Paste

Spelling & Grammar Check
Your last review step in any document should be a spelling and grammar
check. Spelling and Grammar check looks for misspelled words, extra spaces
between words and improper grammar. To search your document for misspellings and grammatical errors, click on the “Review” tab, then click on “Spellinga
nd Grammar Check.”

Click here to
check spelling and
grammar

Select the line spacing you need (example: 1, 1.5, 2, etc.) by clicking on the appropriate setting. To reset the spacing for an entire document, click on the
“Home” tab, then choose “Select” at the far right. Follow the spacing instruction
above to set the spacing for the entire document.
Choose “Select” to choose all text on
the page.

Type your search word here.

To find and replace a word, click on “Replace” in the “Editing” section of the
ribbon. A pop up window will appear. Click on the tab labeled “Replace.” In
the “Find what” field, type the word you want to find. In the “Replace with” field,
type the word you would like to replace it with. You can choose to replace the
first occurrence of the word, or you can click on “Replace All” to replace all occurrences of the word.

Page Margins – Sets the spacing along all sides of the page. To set margins
from the “Home” tab, click on the “Page Layout” tab on the ribbon. In the “Page
Setup” section of the ribbon, click on “Margins”. You can choose a preset margin, or click on “Custom Margins” to make the settings your self. Please note that
margins have a default setting of 1 inch on the top and bottom, and 1.25 inches
on the sides.

Click on the
“Margins” button to
change the document’s margins.
Click here to set custom margins.
To set custom margins, click on “Custom Margins.” To change the default settings, click on the up or down arrows next to each margin setting (see below):

Click on the Replace tab.

Type your search word here.

Type your replacement word here.

Margins tab

Margins can be altered by
clicking on the up or down
arrows

Page Orientation – Page orientation allows you to change the position of the
page. Portrait orientation refers to the page being aligned vertically (longer, rather than wider). Landscape refers to the page being aligned horizontally (wider,
rather than longer). You can change the page orientation from the Page Setup
section of the ribbon (under the “Page Layout” tab). Click on the “Orientation”
button, and then select the page orientation from the Orientation choices in the
pop-up box (see below).

Click on “Orientation”
Choose your page orientation

Bold, Italics, and Underline – Bold will make words appear in bold type. To
bold a word, click on the bold button in the Font section of the ribbon (under the
“Home” tab) and then type the word. To turn bold off, click on the bold button
again. You can follow the same steps for italics and underline: To italicize a
word, click on the italics button and type the word, or to underline, click on the
underline button and type the word. You can also bold, italicize, or underline an
existing word by highlighting it, then clicking on the appropriate button (see below).
Bold

Italics Underline

Justification – Justification refers to how text lines up on a page. Justification
can be left, right, center, or full. Most documents are left justified (all text is
aligned at the left), while newspapers and magazines tend to use full justification.
Word will default to left justification, and will automatically move to a new line
when the text reaches the right side of the page. You DO NOT need to press
“return” or “enter”. To alter the justification, you can click on the justification buttons in the “Paragraph” section of the ribbon, under the “Home” tab (see below).

Left

Center

Right

Full

Justification

Justification

Justification

Justification

Font – The font is the style of type for a document or portion of a document. The
most common (“default”) font is Times New Roman (newspaper-style text). Other popular fonts are Arial and Monotype Corsiva. You can also change the font
size – standard is 12pt or 12 point. To change the font style, go to the “Font”
section of the ribbon (under the “Home” tab). Click on the drop down arrow at
the end of the current font setting (see below) and select a new font. To change
the font size, click on the drop down arrow next to the font size and choose a
new size.

Font Style

Drop-Down Arrow

Font Size

Drop-Down Arrow

Find & Replace – Find and replace searches for specific words within a document. “Find” allows you to go to a specific word within a document (for example,
you can find the word “references” within a document). “Replace” will locate a
word and replace it with a different word (for example, you can find the word
“Baxter” and replace it with “Abbott”). Find and replace are excellent tools for
editing documents, especially resumes (see next page). To find a word, click on
“Find” in the “Editing” section of the ribbon. A pop up window will appear. In the
box labeled “Find what,” type the word you would like to locate, and then click on
“Find Next.” The word will be highlighted within the document. To close the pop
up window, click “Cancel” (see illustration on the next page).

